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Mail Merge Wizard: An Overview 
The Mail Merge Wizard takes you step-by-step through the process of creating merged 
documents. It is always available and easily accessible in the task pane. At each step there are 
options to choose form that will help you to tailor the merge to your needs. This document 
describes each step in general and the options available. At any point while using the wizard, you 
can go back to a previous step to adjust your choices. 

To Access the Mail Merge Wizard: 

1. From the Tools menu, select Letters and Mailings » Mail Merge Wizard... 
The Mail Merge task pane appears.  

STEP 1: Selecting the document type 

Your options for document type are:  

Letters: Allows you to tailor one 
letter to many individuals.  

E-mail messages: Allows you to 
personalize a message as you 
would form letters and send them 
via email. For instructions on how to 
perform this type of merge, see 
Creating an Email Merge. 

Envelopes: Allows you to print 
envelopes with different addresses. 
For instructions on how to perform 
this type of merge, see Creating 
Merged Envelopes. 

Labels: Allows you to print labels 
with different addresses. For 
instructions on how to perform this 
type of merge, see Creating Mailing 
Labels. 

Directory: Allows you to gather 
varied but related information into a 
list. For example, list the names, 
office locations, and phone numbers 
to create a departmental or 
organizational directory. 

 

 

 

 



STEP 2: Establishing the starting document 

Your options for the starting 
document are:  

Use the current document: uses 
the document currently open  

Start from a template: uses a 
preset Word design. Once you make 
this selection a link appears. 
Clicking it takes you to the Select 
Template dialog box where you can 
choose the template you want to 
use. 

Start from existing document: 
uses a previously saved document. 
Once you make this selection, you 
can choose from a list of recently 
used files or select another of your 
files. 

STEP 3: Selecting the recipients 

Your options for selecting recipients 
are:  

Use an existing list: uses a 
previously saved list. Once you 
make this selection, a link appears. 
Clicking it takes you to the Select 
Data Source dialog box where you 
can choose the file you want to use. 

Select from Outlook contacts: 
uses your Outlook contacts as 
recipients. You must use Outlook 
and have existing Contacts. Once 
you make this selection, Word 
retrieves your Outlook Contacts in 
the form of an editable recipient list. 

Type a new list: allows you to 
create your own list by typing each 
recipient. 

 

 

 



STEP 4: Writing your letter 

During this step you will be adding 
text and variable information to your 
letter. To assist you in this, Word 
has a number of pre-formatted 
entries along with the fields from 
your recipient list. Frequently used 
options include:  

Address block: lets you specify the 
format of recipients' names, whether 
to insert the company name and 
postal address, and format the 
postal address. 

Greeting Line: allows you to format 
how the greeting line will appear 
(e.g. Dear Mr. Randall,) and choose 
which format to use for invalid 
names (e.g. Dear Sir or Madam,). 

More items: enables you to insert 
additional address and database 
fields. 

STEP 5: Previewing your letters 

At this point, you are almost ready to 
merge. Before you do so, it is a 
good idea to preview your letters. 
You can browse through the letters 
by clicking either the PREVIOUS or 
NEXT button. You can also locate 
specific recipients.  

Based on what you see during this 
preview, you may decide to edit your 
letter, edit the recipient list, or 
exclude one or more recipients from 
the merge. 

 

 

 

 

 

 



STEP 6: Completing the merge 

Once the merge is complete, you 
can print the merged letters or, prior 
to printing, you can edit individual 
letters. 

 
 
 



About the Mail Merge Toolbar 
Within Mail Merge, there is a special toolbar to help make the mail merge quick and easy. 
Toolbars allow you to simply click a button, instead of using the main menus. This document 
shows the Mail Merge toolbar and describes the functions of each button. 

If the Mail Merge toolbar is not displayed when you are working in your main document:  

1. From the View menu, select Toolbars » Mail Merge 
The Mail Merge toolbar appears. 

 

Button Function 

 
Allows you to select a document type for your main document. 

 
Allows you to select a data source for your merge. 

 
Opens the data source, making it available for editing. 

 
Inserts an address block in your letter. 

 
Inserts a greeting line in your letter. 

 
Inserts the code referencing a merge field from the data source. 

 
Inserts a special merge code to control how the merge will continue 
(e.g., next record; If, Then, Else). 

 
Views the main document with information from the data source. This is 
helpful for editing the contents, punctuation, and grammar of the main 
document. 

 
Highlights the merged fields in your document 

 
Matches fields in your data source to merge fields in Word so as to 
avoid renaming them. 

 
Merges fields and text to labels.  
 



 
Moves through merged records:  

• The end buttons will move to the first or last record in the data 
document.  

• The middle buttons will move to the previous or next record in 
the data document.  

• The number in the center identifies the current record.  

 
Locates a record in the data document. 

 
Reviews the current document for errors in the merge commands. For 
example, you may discover a reference to a field in the data document 
that does not exist or discover that a merge code is missing the end 
code ( » ). 

 
Merges the documents to a new file. 

 
Merges the documents directly to the printer. To save paper, use this 
button when you are confident that the merge is working properly 
(especially if you have a lot of records). 

 
Merges the documents and sends them as email messages.  

 
Merges the documents and sends them as a fax to each recipient. This 
option is available only if you have the properly compatible components 
as part of your computer system. 

 
 
 



Creating Merged Letters 
One popular use of the Mail Merge feature is to create form letters. Mail Merge allows you to set 
up one letter (your main document). Using data from a table or external database, you can print 
one letter with different information for each record in the database or table. 

1. Open a blank Word document  

2. From the Tools menu, select Letters and Mailings » Mail Merge Wizard... 
The Mail Merge task pane appears. 

3. From the Select document type section, select Letters 

4. At the bottom of the task pane, click NEXT: STARTING DOCUMENT 

5. From the Select starting document section, select Use the current document 

6. At the bottom of the task pane, click NEXT: SELECT RECIPIENTS 

7. From the Select recipients section, select Use an existing list  

8. From the Use an existing list section, click BROWSE... 
The Select Data Source dialog box appears. 

9. Locate and select the file you will use for your list 

10. Click OPEN 
The Mail Merge Recipients dialog box appears. 

11. Select which recipients you want to include in your mail merge 
NOTE: To edit the recipients' information, refer to Working with the Recipient List. 

12. Click OK 

13. At the bottom of the task pane, click NEXT: WRITE YOUR LETTER 

14. If you have not already done so, write your letter and insert the variable fields 

15. When finished, click NEXT: PREVIEW YOUR LETTERS 
A preview of your first recipient appears. 
NOTE: For more information on editing the recipients' information, refer to Working with 
the Recipient List. 
HINT: To remove a recipient from the mail merge, from the Make changes section, click 
EXCLUDE THIS RECIPIENT 

16. Click NEXT: COMPLETE THE MERGE 

17. To print the letters: 

a. From the Merge section, click PRINT...  
The Merge to Printer dialog box appears. 

b. Make the appropriate selection  
c. Click OK 

 
 
 



To make changes to the letters: 

d. From the Merge section, click EDIT INDIVIDUAL LETTERS...  
The Merge to New Document dialog box appears. 

e. Make the appropriate selection 
f. Click OK 

Make the appropriate changes in the new document that appears. 
 
 
 



Creating Mailing Labels 
A popular use of the Mail Merge feature is to create mailing labels. The following instructions 
describe how to merge a pre-existing database's values into address labels with the Mail Merge 
Wizard. 

Begin the process of creating mail merge labels by setting up your starting document. When 
creating labels, you have many options. You can choose the label size, text font, positioning of 
the information, etc. to suit the needs of your particular project. 

1. Open a blank Word document  

2. From the Tools menu, select Letters and Mailings » Mail Merge Wizard... 
The Mail Merge task pane appears. 

3. From the Select document type section, select Labels 

4. At the bottom of the task pane, click NEXT: STARTING DOCUMENT 

5. From the Select starting document section, select Change document layout 

6. From the Change document layout section, click LABEL OPTIONS... 
The Label Options dialog box appears. 

 

7. From the Label products pull-down list, select the type of label 
NOTE: The most common is Avery standard. 

8. From the Product number scroll box, select the model number 
NOTE: The most common is 5160-Address. 

9. Click OK 

10. Click NEXT: SELECT RECIPENTS 



11. From the Select recipients section, select Use an existing list 

12. From the Use an existing list section, click BROWSE... 
The Select Data Source dialog box appears. 

13. Locate and select the file you will use for your list 

14. Click OPEN 
The Mail Merge Recipients dialog box appears. 

15. Select which recipients you want to include in your mail merge 
NOTE: To edit the recipients' information, refer to Working with the Recipients 
List. 

16. Click OK 

17. At the bottom of the task pane, click NEXT: ARRANGE YOUR LABELS 

18. In the first blank label, insert the variable fields on the label 

19. To have the same information repeat for each record on the same sheet of 
labels, under Replicate labels, click UPDATE ALL LABELS 

20. When finished, click NEXT: PREVIEW YOUR LABELS 
A preview of your label(s) appears. 

21. Click NEXT: COMPLETE THE MERGE 

22. To print the labels: 

a. From the Merge section, click PRINT...  
The Merge to Printer dialog box appears. 

b. Make the appropriate selection  
c. Click OK 

 
To make changes to the labels: 

d. From the Merge section, click EDIT INDIVIDUAL LABELS...  
The Merge to New Document dialog box appears. 

e. Make the appropriate selection 
f. Click OK 

Make the appropriate changes in the new document that appears. 
 
 

Working with Labels 
This document has been prepared as a guide to working with labels and to building awareness of 
some special issues related to printing labels.  

Labels can be used in a variety of ways to make work easier. Applying labels to envelopes, 
diskettes, and videocassettes can save you a lot of time and make organizing your work easier.  

 



Options for Creating Labels 

Microsoft Word offers three ways of creating labels:  

• Creating an Entire Page of the Same Label  
This is useful when you need many labels with the same information (e.g., return 
address).  

• Creating a Page of Custom/Unique Labels  
This may be helpful when you want to use mailing labels for names which are not 
already typed into Microsoft Word.  

• Creating Custom/Unique Labels Using Mail Merge 
This allows you to print unique labels based on a mailing list. This is especially 
helpful if you already have the names in a Word data file.  

Access to Envelopes and Labels Feature 

The Envelopes and Labels feature is central to the label program and will be accessed often. If 
you wish, a button can be added to your toolbar, allowing access to the Envelopes and Labels 
dialog box. For instructions on how to add the button to your toolbar, see Additional Options for 
Creating Envelopes.  

Purchasing Your Labels  

Labels are available for almost every need. Avery, one of the manufacturers of labels, provides 
labels for envelopes, diskettes, shipping, return addresses, binder dividers, and name badges. 
Many of the labels come in white, clear, and colors. You will want to select the label that best 
meets your need. When purchasing labels that you will be printing with your printer, make sure 
that they are designed for the type of printer (laser, ink-jet, or dot matrix) you have.  

 

Tips for Printing Your Labels 

While your printer may be capable of printing labels, it may not be good for your printer. Labels 
can peel off during the printing process and stick to various parts of the printer. The following tips 
can help minimize the risk of these problems:  

• Store your labels according to the manufacturer's instructions.  
• Manually feed the labels into the printer to prevent paper jams.  
• When printing several pages of labels, print them in small batches.  
• Print a master page of regular white paper on your printer and then use your 

copy machine to transfer the information to the label.  

Using Pre-defined Label Sizes 
Microsoft Word offers many pre-defined label sizes and styles for you to choose from. A frequent 
choice is the Avery Standard 5160 Address Label. When creating labels, always verify, from the 
Envelopes and Labels dialog box, that the label size or style is the one you want.  

1. Open your document 



2. From the Tools menu, select Letters and Mailings » Envelopes and Labels... 
The Envelopes and Labels dialog box will appear. 

3. Select the Labels tab 

 
4. If the label size you want is not displayed in the Label section, click OPTIONS...  

The Label Options dialog box will appear.  

 
5. From the Product number scroll box, select the product number for the label you 

will be using 
HINT: For address labels, Avery Product Code 5160 (1" by 2 5/8" ) is a common 
choice. 

6. Click OK  
7. Continue with Creating an Entire Page of the Same Label or Creating a Page of 

Custom/Unique Labels.  



Generating Labels 
The Envelopes and Labels feature is used to generate your labels. With the Envelopes and 
Labels feature you can specify the size of the label, text to appear on each label (if appropriate), 
and modify the appearance of the label.  

Creating an Entire Page of the Same Label 

1. From the Tools menu, select Envelopes and Labels...  
The Envelopes and Labels dialog box will appear.  

2. Select the Labels tab  
3. In the Label section, verify that the type of label you wish to use is selected 

NOTE: If the label that you are using is not selected, see Using Pre-defined 
Label Sizes. 

4. In the Address text box, type the text for the labels  
5. OPTIONAL: To adjust the font:  

a. Select the text that you want to change  
b. Pointing to the selected text, click the right mouse button » select Font...  
c. Make the appropriate changes in the Font dialog box  
d. Click OK  

6. To print your labels, continue with Printing Using the Print Button or Printing 
Using the New Document Button 

Creating a Page of Custom/Unique Labels 

1. From the Tools menu, select Letters and Mailings » Envelopes and Labels... 
The Envelopes and Labels dialog box will appear. 

2. Select the Labels tab  
3. In the Label section, verify that the type of label you wish to use is selected 

NOTE: If the label that you are using is not selected, see Using Pre-defined 
Label Sizes. 

4. Click NEW DOCUMENT  
A blank document will appear with a table. Each cell of the table represents one 
label. To move between labels use the [Tab] key.  
NOTE: For additional information on working with tables see Organizing 
Information with Word Tables in the Word XP documentation.  

5. Type each label's contents  
6. OPTIONAL: Make formatting changes as you would with any Word document  
7. To print your labels, see Printing Labels 

Creating Custom/Unique Labels Using Mail Merge 

Another way to create labels using Microsoft Word is by using Mail Merge. Mail Merge allows you 
to set up mailing labels (your main document). Using data from a table or external database, you 
can print one label with different information for each record in the database or table. For more 
information on setting up and performing mail merges, see Mail Merge: Creating Mailing Labels.  

Printing Labels 
The direction in which labels are loaded is different from printer to printer. For example many 
inkjet printers require that labels are loaded face down, where as on campus, the laser printers 



require you to load the labels face up. In addition, you can prevent printer jams by loading a stack 
of paper under the labels. Also, manually feeding the labels into the printer often prevents paper 
jams.  

Printing Using the Print Button 

NOTE: This method does not use the Print dialog box; labels are sent directly to the printer when 
PRINT is clicked. To obtain more options when printing, see Printing Using the New Document 
Button. 

1. Open the document that contains the labels 
2. To specify the feed source into the printer for the labels, from the Tools menu, 

select Letters and Mailings » Envelopes and Labels... 
3. Select the Labels tab 
4. Click OPTIONS...  

The Label Options dialog box will appear.  

 
5. From the Tray pull-down list, select the default location for the labels  
6. To return to the Envelopes and Labels dialog box, click OK  
7. In the Print section of the dialog box, select Full page of the same label  
8. Click PRINT 

Printing Using the New Document Button 

The New Document option allows you to work with a page of labels as you would any other Word 
document. If there is an address you mail to frequently, you may want to save the page of labels 
so that you can open and print the file whenever you need more labels. Printing them is very 
similar to printing a Word document. 

NOTE: When printing your labels, you will be taken through the Print dialog box. This gives you 
more printing options (e.g., copies). 

 



Before printing your labels, make sure you have completed the following instructions: Creating an 
Entire Page of the Same Label, or Creating a Page of Custom/Unique Labels  

1. With your label document open, from the Tools menu, select Letters and 
Mailings » Envelopes and Labels... 
The Envelopes and Labels dialog box will appear. 

2. Select the Labels tab 
3. Click OPTIONS... 

The Label Options dialog box will appear. 
4. From the Tray pull-down list select the default location for the labels 
5. To return to the Envelopes and Labels dialog box, click OK 
6. From the Envelopes and Labels dialog box, click NEW DOCUMENT 

A document with a table will appear. Each cell bears a copy of the label you just 
created. You can make formatting changes within this document, as you would 
with any Word document. 

7. Load the labels into the printer 
8. From the File menu, select Print... 

The Print dialog box will appear. 
9. Make any necessary adjustments  
10. Click OK 

 
 


