
 
 
 
 
 
 
 

 
 
 

 



PowerPoint Beyond the Basics 
Agenda 

 
 

1. Graphics Workshop 
a. where to get graphics 
b. animation tricks 
c. animated charts and graphs 

2. Linking to other objects 
a. slides 
b. other presentations 
c. other applications 
d. web sites 

3. Printing out presentations 
4. Stump the Presenter !!!??? 

 



Using Animation 
Animation refers to the movement and sound accompanying text or slides as 
they are introduced. Using animation with your bulleted lists and slides can often 
add excitement to your presentation by displaying text at crucial moments and 
making smooth transitions between topics. You can use preset animations or 
customize your own animation to achieve your goals.  

The Animation Schemes Task Pane 
The Animation Schemes task pane provides easy application of animation effects 
to your slides. 

To open the Animation Schemes Task Pane: 

1. From the Slide Show menu, select Animation Schemes... 
OR 
From the Other Task Panes pull-down list, select Slide Design - 
Animation Schemes 

 
The Slide Design - Animation Schemes task pane appears. 

The animation schemes are organized by type of animation: subtle, moderate or 
exciting. Each scheme includes a combination of a specific animation for the title 
of the slide and the body of the slide and maybe even a slide transition. To see 
what is being applied to these elements of the slide, simply hold your mouse over 
the desired choice and the alternate text will tell you what effects will be being 
applied for that scheme. You may also get a preview by clicking the effect. 
Subtle    Moderate    Exciting 

Appear    Ascend    Big Title 

Appear and dim    Descend    Bounce 

Fade in all    Compress    Credits 

Fade in one by one    Elegant    Ellipse motion 

Fade in and dim    Rise up    Float 
Faded Wipe Show in reverse    Neutron 

Faded zoom    Spin    Pinwheel 

Brush on underline    Unfold    Title arc 

Dissolve in    Zoom    Boomerang and exit 

Flash bulb        Grow and exit 

Highlights        Tread and exit 

Random Bars        

Wipe   



Adding Animation to Slides 
Adding animation to your bulleted lists and slides can increase interest and 
excitement by displaying text at crucial moments and making smooth transitions 
between topics. You can add animation while in the Normal or Slide Sorter views. 
For an alternate method of adding animation, see Custom Animation.  

Adding Animation to Slides: In the Normal View 

1. With your presentation open, from the View menu, select Normal 

2. Select the slide to which you want to apply animation 

3. Open the Slide Design - Animation Schemes task pane 

4. Click the desired animation scheme you want to apply 
For a list, see The Animation Schemes Task Pane. 
To have your selection automatically preview when you make a 
selection, select AutoPreview 

5. OPTIONAL: Repeat steps 2-4 for each slide to which you want to 
apply animation 
To have the selected animation scheme applied to all the slides in 
your presentation, click APPLY TO ALL SLIDES 

6. To remove animation, select No Animation 

Adding Animation to Slides: In the Slide Sorter View 

1. With your presentation open, from the View menu, select Slide 
Sorter 
The Slide Sorter toolbar appears.   
NOTE:  If the Slide Sorter toolbar is not displayed, from the View 
menu, select Toolbars » Slide Sorter. 

 

2. Select the slide to which you want to apply animation 

3. From the Slide Sorter toolbar, click DESIGN 
The Slide Design task pane appears.  

4. At the top of the Slide Design task pane, click ANIMATION 
SCHEMES 
The Slide Design - Animation Schemes task pane appears.  

5. Click the desired animation scheme you want to apply 
For a list of available schemes, see The Animation Schemes Task 
Pane. 



6. OPTIONAL: To have your selection automatically preview when 
you make a selection, select AutoPreview 

7. OPTIONAL: Repeat steps 2-4 for each slide to which you want to 
apply animation 
To have the selected animation scheme applied to all the slides in 
your presentation, click APPLY TO ALL SLIDES 

8. To remove animation, select No Animation 

Custom Animation 
If you want an effect not listed in the Animation Schemes list, the Custom 
Animation option may help.  

1. With your presentation open, from the View menu, select Normal   

2. Click the mouse within the slide you wish to animate 

3. From the Slide Show menu, select Custom Animation...  
OR 
From the Other Task Panes pull-down list, select Custom 
Animation 
The Custom Animation task pane appears and each line of text 
appears with a number before it. 

 

4. In the selected slide, select the area or text box you would like to 
animate 

5. From the Add Effect pull-down list, select desired effect from the 
submenus 

 

6. To remove custom animation, select desired area and click 
REMOVE  



7. From the Start pull-down list, select when you want the slide 
animation to be activated 

8. From the Speed pull-down list, select what speed you want applied 
to the animation 

9. OPTIONAL: To have your selection automatically preview when 
you make a selection, select AutoPreview 

10. Repeat steps 4-8 for each object you wish to apply animation to 

Adding Transitions to Slides 
1. From the Slide Show menu, select Slide Transition... 

OR 
From the Other Task Panes pull-down list, select Slide Transition 

 
OR  
In the Slide Sorter View, from the Slide Sorter toolbar, click 
TRANSITION 
The Slide Transition task pane appears. 

 

2. Under Apply to selected slides, select your desired transition 

3. Under Modify transition, from the Speed and Sound pull-down lists, 
make the desired selections 

4. OPTIONAL: To have your selection automatically preview when 
you make a selection, select AutoPreview 

5. OPTIONAL: To have the selected animation scheme applied to all 
the slides in your presentation, click APPLY TO ALL SLIDES 

6. To remove a transition from your slide, select No Transition 
 



HYPERLINKING IN POWERPOINT 
 

PowerPoint has the ability to create non-linear presentations through use of the hyperlink tool.  The 
hyperlink tool allows you to create buttons within a presentation that will switch you to different 

slides, presentations, application files or web addresses with a single click or mouse over. 
 
STEP 1: You must have the slides, presentation, files or URL’s ready to be linked to 
before you create the hyperlink in your presentation. 
 
STEP 2: Decide what graphic or text you wish to use as your hot spot (you can you 
either). 
 
 
 
 
 
 
 
 
 
STEP 3: Go to the Slide Show menu and pull 
down to Action Settings. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
STEP 4: Click on the Hyperlink to: button and use the 
triangles to the right of the option window to pull up 
the hyperlink options. 
 



 
 
 
 
 
STEP 5: Depending on which type you choose you will be presented with a second box 
for determining exactly how and where the link should be established. 
 

If you are linking to another slide in the same show you will get the following window 
showing you the current slides. 

 

 
 

If you are linking to a web address you will get the following window. 
 

 
 

If you are linking to a file created by another application you will get the following 
window to locate the file you are linking to. 

 



 
 
 
 

 
 
If you are linking to another PowerPoint presentation you will get the following 
windows.  The first one you will select the presentation file and the second you will 
select the slide within that presentation. 
 

 
 
 

 



MASTER SLIDES 
 

If there are text boxes are graphic elements you wish to appear on every single slide in a 
presentation, you may wish to place that item on the master slide for the presentation.  

This allows you to be sure that the texh box or graphic element will appear at precisely 
the same location on each slide with out having to manually place it on each individual 

slide. 
 
STEP 1: Go to the View menu and pull down to Master option.  In the pop up menu that 
appears move over to Slide Master. 
 

 
 

STEP 2: the following blank slide will appear where you can insert your graphics that 
appear on each slide.  You can also set backgrounds on this slide if you have a theme you 

wish to use in your presentation. 
 

 



Printing Your Presentation 
When you are giving a PowerPoint presentation, you may wish to print out your 
slides, outlines, or lecture notes. PowerPoint offers many format options for 
printing. This document contains information on the following topics:  

Exploring Printing Options 
With PowerPoint, you can produce a variety of presentation media. The simplest 
way, requiring no special equipment other than your printer, is to print your slides 
on paper. You can also print your outline, speaker’s notes, and audience 
handouts on paper.  

Presentation Options  

Before you print your slides, you need to prepare them. You can prepare your 
slides by using the Page Setup option from the File menu. The Page Setup 
option is discussed in Setting up Slides to Print. Other presentation options 
include the following: 
Overheads  

If you have a laser or inkjet printer, you can load it with 
transparencies that are specially made for laser printers. The 
results are high-quality transparencies you can project by using an 
overhead projector. Black and White is the recommended choice 
when printing slides for overhead transparencies and even 
handouts.  

   
Slide Show  

A slide show is an electronic presentation that uses your computer. 
Your slides fill the screen, and you can use a variety of special 
effects, such as timing, transitions, and builds. To display your slide 
show, you can use a desktop computer or screen show.  

Grey Scale vs. Pure Black and White 

You can print your slides quickly by using one of the black and white 
options. To easily toggle between color and black and white, click 
COLOR/GRAYSCALE » Color, Grayscale or Pure Black and 
White. After you have made your selection, the 
COLOR/GRAYSCALE button on the toolbar changes appearance to 
reflect your choice. 
Grayscale  
This option allows you to print your slides quickly by displaying your 
text in black and white, and your images in gray. The Grayscale 
option can be selected within the Print dialog box.  



   
 
 
Pure Black and White   

This option also allows for rapid printing and may help your images 
to become clearer. Colors do not always translate well into 
grayscale, so the Pure black and white option will display them, and 
all other components of your slides, in black and white. The Pure 
black and white option can be selected within the Print dialog box.  

Setting Up Slides to Print 
Before you print your slides, you need to set them up. You can 
identify your output medium (e.g., A4 Paper, On-screen Slide 
Show, 35mm Slides) as well as the orientation (e.g., Portrait, 
Landscape) of slides, notes, handouts, and outlines.  

1. Open the presentation you want to set up 

2. From the File menu, select Page Setup... 
The Page Setup dialog box appears. 

 

3. From the Slides sized for pull-down list, select the 
output medium you plan to use 
Each choice comes with a default width, height, and 
orientation:  

Option  Width  Height  Orientation  
On-screen Show  10 in 7.5 in Landscape  
Letter Paper (8.5 x 11 in) 10 in 7.5 in Landscape  
Ledger Paper (11x17 in) 13.32 9.99 Landscape 
A3 Paper (297x420 mm) 14 10.5 Landscape 
A4 Paper (210x297 mm) 10.83 in 7.5 in Landscape  
B4 (ISO) Paper (250x353 
mm) 11.84 8.88 Landscape 

B5 (ISO) Paper (176x250 7.84 5.88 Landscape 



mm) 
35mm Slides  11.25 in  7.5 in Landscape  
Overhead 10 in 7.5 in Landscape 
Banner 8 in 1 in Landscape 
Custom 10.67 in 8.17 in Landscape 

4. If necessary, change the orientation 
HINTS:  
In Landscape orientation, the slide is wider than it is tall. 
In Portrait orientation, the slide is taller than it is wide. 
Notice that you can choose one orientation for slides 
and another for notes, handouts, and outlines. The 
default settings—Landscape for slides and Portrait for 
notes, handouts, and outlines—are good choices, with 
one exception: overhead transparencies. For 
transparencies, select Letter or A4 Paper and Portrait 
orientation. 

5. If you want to change the width and height, in the Width 
and Height text boxes,  type a specific number, or use 
the arrow buttons to select a number 
HINT: If you make a change here, the Slides sized for 
text box automatically changes to the Custom option.  

6. If you want to start slide numbering with a number other 
than 1, in  the Number slides from text box, type a 
specific number, or use the arrow buttons to select a 
number 

7. Click OK  

Printing Your Presentation 
When printing with PowerPoint, you can choose the format of 
your printed page. PowerPoint offers eight formats: 

• Slides  

• Notes Pages  

• Outline View  

• Handouts—1 slide per page  

• Handouts—2 slides per page  

• Handouts—3 slides per page  

• Handouts—4 slides per page  

• Handouts—6 slides per page  



• Handouts—9 slides per page  

Setting a Default Printer 

Before you begin printing, it is often best to set a default printer 
so that your presentation will automatically be sent to the 
printer you want. 

1. From the Start menu, select Printers and Faxes  
The Printers and Faxes dialog box appears.  

2. Select the printer you wish to set as your default printer 

3. From the File menu, select Set As Default Printer 
The selected printer is now the default printer. 

4. From the File menu, select Close 
OR 
Click the X in the upper right corner of the dialog box 

Printing Slides, Outlines, Notes, or Handouts  

1. Open your presentation 

2. In the Slide Sorter view, from the File menu, select 
Print... 
The Print dialog box appears. 

 



3. To print more than one copy, in the Number of copies 
text box, type the number of copies  

4. From the Print what pull-down list, select the 
presentation format you want to print 
HINT: If you are printing handouts, three slides per page 
is often the best choice; slides are printed large enough 
to be easily read, and there is space on one side of the 
page for your audience to take notes. 

5. If you want to print a specific slide(s), in the Slides 
textbox, type the slide number(s)  
HINT: To print a range of slides, type the beginning 
number, a hyphen, and the ending number (e.g., to print 
pages seven through twelve, type 7-12). 
To print non-consecutive slides, type their numbers 
separated by commas (e.g., to print pages seven and 
twelve, type 7,12). 

6. To print, click OK 
 

 


